Gps-устройства спутниковой системы globalstar подвержены взлому

Эксперты в области обеспечения безопасности узнали, что GPS-устройства, соединённые со спутниковой совокупностью Globalstar, уязвимы кроме того для хакеров средней руки. Согласно данным Колби Мура, исследователя из компании Synack, передача данных в рамках совокупности Globalstar никоим образом не зашифрована. Это указывает, что передаваемые между получателем и отправителем эти смогут быть перехвачены и поменяны преступниками. Мур выделил, что распознанная уязвимость есть следствием несовершенной архитектуры совокупности, и исходя из этого её фактически нереально исправить.

Смотрите кроме этого: Неточность в ядре Linux делает уязвимыми 66% всех Android-устройств

Исследовательская компания Perception Point сказала, что ими была обнаружена важная уязвимость CVE-2016-0728 в ядре Linux, которое употребляется в ОС Android. По словам экспертов, баг существует ещё с 2012 года, начиная с версии ядра 3.8 и до 4.5, и актуален как для 32-, так и 64-разрядных совокупностей. Согласно данным компании, из-за данной неточности около 66% всех Android-устройств подвержены взлому.

Миллионы устройств трудятся в совокупности низкоорбитальных спутников Globalstar. Пользователями совокупности являются как физические лица, так и организации. Согласно данным Колби Мура, уже на данный момент имеется возможность того, что информация, отправляемая в рамках сети Globalstar, может изучаться разведслужбами. Мур планирует представить полный отчёт о отысканных уязвимостях в совокупности Globalstar на ежегодном собрании хакеров BlackHat. Актуальны ли распознанные уязвимости по отношению к вторым спутниковым сетям, к примеру, Iridium либо Inmarsat, — пока не установлено.

Источник: engadget.com

Случайное видео:


Интересные записи: